조회 수 125 추천 수 0 댓글 1
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄

개인 홈페이지를 XE 1.5.4.3을 사용하고 있습니다.

올해를 끝으로 어도비사에서 플래쉬 지원을 중단한다고 하더군요..

제가 사용하는 브라우저도 다음 버전업때에는 플래쉬 지원을 중단한다고 하는데 xe의 게시판 파일첨부 방식이

플래쉬 방식을 사용하고 있어서 어쩔수없이 교체를 해야할것 같은데요.

 

사용하는 php 버전이 5.2.17인 관계로 다올이 이 버전을 지원하는 버전이 다올 CMS 1.0.1.9 이던데 이 버전의 다올의 게시판 파일첨부 방식이 어떻게 되는지 문의드려 봅니다.

 

php 버전을 바꿀경우 xe 서드파티 자료중에 사용못하는것도 있을것 같아서 php버전업은 일단 계획에 없습니다.

예전에 다올 초기버전 나왔을때 한번 바꿔봤다가 모바일 레이아웃 메뉴부분이 이상해져서 다시 xe로 돌렸었는데 이젠 어쩔수 없네요..

  • profile
    DAOL CMS 2020.12.30 12:55

    안녕하세요. 다올 CMS 입니다.

     

    다올 1.0.1.0 부터 Flash 업로더가 적용되어있는 XpressEditor에서 HTML5 업로더 및 CKEditor로 변경되어 있습니다.

    https://www.daolcms.org/releases/3526 참고 바랍니다.

     

    다올 초기 버전은 매우 불안정 하였던 것으로 기억하며, 현재는 대부분 문제점은 없을 것으로 예상됩니다.

    다만 작업 전 유의하셔야 하는 점은, 기존 XE와 DB를 동시에 백업하고 작업하시는 것을 추전드립니다.

     

    몇가지 부분 오래되어서 자세하게는 기억이 안나지만, CKEditor 몇가지 문제점이 구버전에 있었던것으로 기억합니다.

    이부분은 확인후에 다시 답변드리겠습니다.

     

    감사합니다.