조회 수 165 추천 수 0 댓글 0
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄

안녕하세요. 다올 CMS 입니다.

배포 예정인 다올 CMS 1.1.0.1에 중요 변경사항이 있어 안내드립니다.

 

1. PHP의 fileinfo 확장 모듈이 필요합니다.

    보안 취약점을 수정하는 과정에서 부득이하게 사전에 공지되지 않은 PHP 확장 모듈을 사용하였습니다.

    해당 모듈은 PHP 5.3 부터 기본적으로 내장되어 있는 확장 모듈입니다.

 

2. 첨부파일의 업로드가 실패하는 경우 해결 방안

    PHP 5.3 미만 버전 사용자는 다올 CMS의 최소 설치 환경인 PHP 5.3으로 업데이트 바랍니다.

    PHP 5.3 이상 사용자 임에도 불구하고 오류가 발생하는 경우 아래의 해결 방안을 참고 바랍니다.

 

자세한 사항은 추가하여 수정하겠습니다.